Back to overview
Downtime
Some services are down
Jul 12 at 12:02pm +0530
Affected services
The front facing website
Resolved
Jul 12 at 12:34pm +0530
Front facing website is back online. The reason for this down-time was an urgent maintenance due to a reported CVE vulnerability of a dependency. NO SMS TRANSACTIONS WERE AFFECTED.
Affected services
The front facing website
Created
Jul 12 at 12:02pm +0530
The front facing website went down, due to an urgent maintenance of the server. No SMS transactions are affected. This event is only for the front facing marketing website.
Affected services
The front facing website